Jeuxlinux - Le site des jeux pour linux - Forum

Forum francophone des jeux pour GNU/Linux

Vous n'êtes pas identifié.

#1 04-12-2006 16:22:16

Drago
Membre

Glest

Bonjour à tous! Encore moi, surnommé Bugmaster ;p.

Alors pour glest, j'ai réussi à l'installer correctement, je le lance, ça marche, et quand j'essaie de faire une partie, le chargement, au bout d'un certain temps, s'arrête, je reviens au bureau, la souris ne bouge plus, et la résolution de l'écran a été modifié. Le clavier est toujours opérationnel néanmoins.
Je pense qu'il doit manquer un paquet, car ma carte graphique a bien été mise à jour quant à l'accélération 3D requise, donc je ne vois pas trop d'où ça vient, vous auriez une idée?
Merci d'avance et désolé de vous embêter avec mes bugs interminables XD.

Hors ligne

 

#2 04-12-2006 21:22:12

lululaglue
Administrateur

Re: Glest

En cas de problème avec un jeu, toujours avoir le reflex de le lancer dans une console pour voir les messages d'erreur.
Copie/colle les messages içi et on verra smile
Et ne t'excuse pas de poster sur le forum, il est la pour ça wink


http://lululaglue.homelinux.net/userbar/jeuvinux.jpg

Hors ligne

 

#3 04-12-2006 22:29:03

Drago
Membre

Re: Glest

Pas de problèmes, je ne me sers que du terminal ^^.
Je recopie l'erreur, car étant donné que ma souris ne marchait plus j'ai dû le noter sur un papier, et un espace blanc doit être écrit en blanc d'ailleurs.

$ glest
/usr/local/bin/glest: line 124:  5240killed    (espace blanc)      ./${GAME_BINARY}  ${CMD_ARGS}  "$@"

C'est peut être un peu imprécis mais c'est tout ce que j'ai pu constater et noter. =/

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr