Jeuxlinux - Le site des jeux pour linux - Forum

Forum francophone des jeux pour GNU/Linux

Vous n'êtes pas identifié.

#1 10-09-2006 15:11:06

Diablo150
Modérateur

Petit problème avec le SEP 3T de Savage.

Bonjour,

Depuis la mise à jour de SEP, j'ai à chaque démarrage un message me demandant de faire la mise à jour, alors que je l'ai faite, à plusieurs reprises même.

Et pourtant mon client pense toujours qu'il utilise une ancienne version.

J'ai fais une mise à jour manuelle, ainsi que via le client.

Quelqu'un sait t'il si il existe un fichier un fichier quelque part qui sers à mémoriser l'état de la version, et ainsi le modifier pour ne plus avoir de problème ?

Merci.


http://perso.orange.fr/diablo150/autre/jeuvinux.png

Hors ligne

 

#2 11-09-2006 19:25:10

lululaglue
Administrateur

Re: Petit problème avec le SEP 3T de Savage.

Hum bizard, moi la mise à jour a très bien fonctionnée :-|


http://lululaglue.homelinux.net/userbar/jeuvinux.jpg

Hors ligne

 

#3 17-09-2006 15:34:31

lululaglue
Administrateur

Re: Petit problème avec le SEP 3T de Savage.

Il te demande de refaire la mise à jour une fois dans le jeu ? ou dès l'utilitaire de mise à jour ?

Si c'est dans l'utilitaire de mise à jour, edite ton fichier ~/Savage/savage et remplace
LD_LIBRARY_PATH=libs:$LD_LIBRARY_PATH ./savage.bin /home/pikatchu/games/Savage
par
LD_LIBRARY_PATH=libs:$LD_LIBRARY_PATH ./silverback.bin /home/pikatchu/games/Savage


http://lululaglue.homelinux.net/userbar/jeuvinux.jpg

Hors ligne

 

#4 08-10-2006 06:52:03

Diablo150
Modérateur

Re: Petit problème avec le SEP 3T de Savage.

Salut,

Je reposte car le problème s'est réglé tout seul, avec la dernière mise à  jour du SEP (3T+).

Merci quand même pour votre aide smile


http://perso.orange.fr/diablo150/autre/jeuvinux.png

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr