Jeuxlinux - Le site des jeux pour linux - Forum

Forum francophone des jeux pour GNU/Linux

Vous n'êtes pas identifié.

#1 09-11-2012 16:52:27

94810
Membre

[résolu]Regnum online (AMD64 & ATI)

Bonjour,

J'ai télécharger et installer regnum online, je lance rolauncher la fenêtre de log s'ouvre, je me log et la pu rien dans le terminal j'ai le droit a un "Erreur de segmentation".
Je cherche est je vois qu'il ya un probléme réccurent avec le pilote fglrx, et qu'il faut modifier live/game.cfg. Le probléme est que je n'ai pas de fichier game.cfg, j'ai donc essayé d'en crée un avec juste la ligne a modifier et toujours la même erreur. J'ai vérifié avec glxinfo que le rendu 3D était bien activé, il l'est. Je suis sous Archlinux (64-bit), les lib32 (GTK, OpenGL, alsa, ...) sont installées.

Quelqu'un voit d'ou peut venir le probléme ?


[SOLUTION]
Télécharger un rolauncher plus récent que celui de l'installer, et remplacer l'ancien
J'ai trouvé le mien ici : http://www.regnumonline.com.ar/forum/sh … hp?t=89264

ma config:
CPU : Athlon64  X2
CG : ATI radeon HD 5570
Distro : Archlinux 64
WM : WMFS

Dernière modification par 94810 (11-11-2012 02:12:07)

Hors ligne

 

#2 10-11-2012 02:19:21

lululaglue
Administrateur

Re: [résolu]Regnum online (AMD64 & ATI)

Salut,

Je t'aide seulement si tu viens sur Syrtis big_smile
mouhahahaa nan je rigole, choisis le royaume de ton choix wink

Sinon pour ton problème, dans rolauncher, tu vas dans les options et tu regardes si tu as une option "shaders" que tu règles sur Fixed.

Tiens nous au courant si ça marche smile


http://lululaglue.homelinux.net/userbar/jeuvinux.jpg

Hors ligne

 

#3 10-11-2012 14:46:51

94810
Membre

Re: [résolu]Regnum online (AMD64 & ATI)

Bonjour,

Je n'ai pas de menu d'option sur le rolauncher hmm


Edit : j'ai essayer de dessintaller en 64-bit  puis de le réinstaller en 32-bit juste pour voir, mais toujours la même erreur. Je vais essier de trouver un fichier de config complet, le copier et tenter de lancer.

Edit 2 :
Trouver un fichier de config complet n'a pas marché mais j'ai chercher sur le forum officiel est il semble que le rolauncher a télécharger sur le site est un peu vieux. J'ai donc chercher un rolauncher plus récent pour linux64, mis a la place de l'ancien et maintanent le jeu ce lance bien big_smile

merci pour l'aide (je remets la solution dans le premier post)

Ha et je suis dans le clan Syrtis ^^

Dernière modification par 94810 (11-11-2012 02:11:49)

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr