Jeuxlinux - Le site des jeux pour linux - Forum

Forum francophone des jeux pour GNU/Linux

Vous n'êtes pas identifié.

#1 01-02-2008 20:15:30

ETMLuc
Invité

Problème au démarrage de Glest

Salut,
Je vien d'installer Glest, l'installation sest bien dérouler, mais quand je le démarre en tapant glest dans un terminal, j'ai ceci qui s'affiche et le jeu ne démarre pas :
luc@luke:~$ glest
./glest.bin: error while loading shared libraries: libvorbis.so.0: cannot open shared object file: No such file or directory

merci
a+
Luc

 

#2 01-02-2008 20:25:34

Valérian
Modérateur

Re: Problème au démarrage de Glest

Cela signifie que la librairie vorbis n'est pas installée soit qu'elle est installé sous un autre nom (généralement sans le .0 wink ). Dans le 1er cas, recherches le paquet dans synaptic, dans le second, fais un lien symbolique.

A +

Hors ligne

 

#3 01-02-2008 20:35:34

ETMLuc
Invité

Re: Problème au démarrage de Glest

ok, je vien de chercher dans synaptic et je ne trouve pas, comme savoir si elle est installer et comment faire un lien symbolique ?
Merci
Luc

PS : je suis un débutant sur Ubuntu

 

#4 01-02-2008 21:20:28

lululaglue
Administrateur

Re: Problème au démarrage de Glest

Regarde ce lien

Il devrait répondre à ta question. Si ce n'est pas encore assez clair on t'aidera pas à pas wink


http://lululaglue.homelinux.net/userbar/jeuvinux.jpg

Hors ligne

 

#5 01-02-2008 21:51:18

ETMLuc
Invité

Re: Problème au démarrage de Glest

okai, merci.
Donc j'ai suivis ce qu'il est écrit. Et il y a quelque chose de bizarre, il me demande la librairie libvorbis.so.0 et donc grace a ce lien j'ai pu allé voir, et elle existe déjà et bien sous ce nom o_O
Est t'elle bien dans le bon dossier pour que Glest puisse allé la chercher ?

 

#6 02-02-2008 11:53:21

julroy67
Modérateur

Re: Problème au démarrage de Glest

Tu est sur une Ubuntu 64 bits par hasard ?

Hors ligne

 

#7 02-02-2008 12:11:19

ETMLuc
Invité

Re: Problème au démarrage de Glest

oui smile

 

#8 02-02-2008 13:22:28

julroy67
Modérateur

Re: Problème au démarrage de Glest

Étant donné que Glest est compilé en 32 bits, tu n'as pas la libvorbis 32 bits, il te soit te procurer cette lib en 32 bits (par les lib de compatibilité 32 bits), soit compiler Glest en 64 bits, soit trouver un paquet de glest en 64 bits. Pour une ubuntu je sais pas trop comment ça se passe en fait, pour une gentoo j'ai app-emulation/emul-linux-x86-soundlibs, donc attendons quelqu'un connaissant mieux la ubuntu.

Hors ligne

 

#9 03-02-2008 09:59:10

ETMLuc
Invité

Re: Problème au démarrage de Glest

okai, merci smile

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr