Jeuxlinux - Le site des jeux pour linux - Forum

Forum francophone des jeux pour GNU/Linux

Vous n'êtes pas identifié.

#26 17-08-2007 19:54:20

Panzer
Membre

Re: Problème AFLobby

Je les avais déja ces trois la hmm .Ils marchent ces mods chez vous?


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#27 18-08-2007 00:01:37

julroy67
Modérateur

Re: Problème AFLobby

Ben moi tout fonctionne à merveille, mais je suis bien le seul... Ton XTA marche pas, c'est ça ? Bon de toutes façon je te conseille plutôt "Balanced Anhilation" qui n'est qu'une version améliorée d'XTA.

Puisque ton lobby marche tu utilise quel pseudo smile

Hors ligne

 

#28 18-08-2007 01:16:57

JerhuM
Administrateur

Re: Problème AFLobby

J'ai enfin réussi a compiler spring,
et le lobby aussi
par contre le lobby doit acceder à unitsync.so qui es dans usr/lib
et il faut que je lance en tant que root pour qu'il se lance .

Hors ligne

 

#29 18-08-2007 09:49:06

julroy67
Modérateur

Re: Problème AFLobby

Oui en effet le lobby à besoin de Unitsync.so (au lancement il me trouve -- LoadUnitSyncLib(  ): : Loading from: /usr/local/lib/spring/unitsync.so).

JerhuM tu as quoi comme erreur quand tu lance en user ? Tu as les droits nécessaires sur unitsync ? Tu as compilé à la main ? ou par l'outil fourni par Arch ?

Hors ligne

 

#30 18-08-2007 11:54:11

Panzer
Membre

Re: Problème AFLobby

Moi ce que j'ai fait je l'ai mis sous ma propriété sinon ca marchera pas.
En fait j'utilise plutot absolute anihilation mais j'en ai plusieurs qui crashe apres "load units and weapons":Star wars,Final Frontier,Killaz.


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#31 18-08-2007 12:37:18

julroy67
Modérateur

Re: Problème AFLobby

Il semblerait effectivement qu'il te manque quelque chose, et si tu copiais les données contenues dans l'installation Windows ?

Hors ligne

 

#32 18-08-2007 13:56:39

Panzer
Membre

Re: Problème AFLobby

Je peut toujours essayer.
Edit:marche toujours pas.

Dernière modification par Panzer (18-08-2007 14:41:21)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#33 18-08-2007 17:52:09

julroy67
Modérateur

Re: Problème AFLobby

Hmm j'ai refait un nouveau Full Pack à jour, tu peux toujours essayer http://www.jeuvinux.net/ftp/files/TA_Full_Pack.tar.bz2

Hors ligne

 

#34 18-08-2007 22:01:25

Panzer
Membre

Re: Problème AFLobby

C'est bon ils marchent sauf un mais je crois que je l'ai mal installé.

Edit:J'ai un probleme avec le mod Final Frontier 1.21.J'ai un map qui va avec et ca ne marche pas.

Dernière modification par Panzer (18-08-2007 22:25:17)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#35 18-08-2007 22:04:44

lululaglue
Administrateur

Re: Problème AFLobby

ah ça y est j'ai enfin réussi à compiler spring et springlobby, malheureusement la dernière version du svn buggouille un peu, et impossible de se connecter à une partie ni d'en créer une. On verra d'ici quelques jours si c'est corrigé.


http://lululaglue.homelinux.net/userbar/jeuvinux.jpg

Hors ligne

 

#36 20-08-2007 20:09:30

Panzer
Membre

Re: Problème AFLobby

Je up le sujet car je viens de tester le lancement d'une partie,malhereusement ca ne marche pas.
je vais vous donner les résultats de console.

Edit:erf,quand je le lance depuis la console,y a des erreurs en plus qui apparaissent.

Dernière modification par Panzer (20-08-2007 20:16:48)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#37 20-08-2007 22:22:30

lululaglue
Administrateur

Re: Problème AFLobby

Le lancement d'une partie contre les bots ? chez moi non plus ça ne marche pas (j'ai un seg fault) sinon pour rejoindre des parties sur le net ça marche bien.


http://lululaglue.homelinux.net/userbar/jeuvinux.jpg

Hors ligne

 

#38 20-08-2007 23:15:53

Panzer
Membre

Re: Problème AFLobby

Non en multi avec tasclient.


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#39 20-08-2007 23:50:17

lululaglue
Administrateur

Re: Problème AFLobby

arf ok moi je parlais de springlobby :-/


http://lululaglue.homelinux.net/userbar/jeuvinux.jpg

Hors ligne

 

#40 28-09-2007 21:47:50

Panzer
Membre

Re: Problème AFLobby

Je up le sujet car je n'arrive toujours pas a jouer in-game avec springlobby et TASClient.
Il se passe quoi?
Je n'ai rien d'anormal dans la console.

Dernière modification par Panzer (28-09-2007 21:51:34)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#41 28-09-2007 23:17:25

julroy67
Modérateur

Re: Problème AFLobby

mhh aucune erreur ? Oo et tu arrive pas à lancer ? sa bloque ou ?

Hors ligne

 

#42 28-09-2007 23:22:51

Panzer
Membre

Re: Problème AFLobby

Ben en fait ca bloque pas.
A moi quand j'ai fini le chargements ils ne trouvent pas de joueurs et me propose le démarrage focé du jeu,quand aux autres... ils n'ont pas de réponse de ma connexion!! et ils attendent jusqu'a ce que le compte a rebours finisse avant de retourner sur la fenetre de la partie avant le lancement.
Ca c'est pour springlobby,et pour TASClient y a un petit flash noir et puis que dalle.

Dernière modification par Panzer (28-09-2007 23:23:07)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#43 29-09-2007 00:19:35

julroy67
Modérateur

Re: Problème AFLobby

est-ce que tu te trouverais pas par hasard derriere une NAT ?

Hors ligne

 

#44 16-02-2008 13:27:15

Xiloa
Membre

Re: Problème AFLobby

tu as un port à ouvrir dans ton pare feu,. Ce port doit être forwarder dans ton eventuel routeur ou box

ce port, c'est le 8452, en udp et tcp.

Dernière modification par Xiloa (16-02-2008 13:28:27)

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr