Jeuxlinux - Le site des jeux pour linux - Forum

Forum francophone des jeux pour GNU/Linux

Vous n'êtes pas identifié.

#1 09-08-2007 12:00:44

Panzer
Membre

Problème AFLobby

Bonjour a tous,

Je me suis mis a TASpring récemment et je cherchais a jouer sur internet.
J'ai essayé trois des Lobbys proposés dans l'article jeuvinux:
Springlobby:Probleme in-game
TASClient:probleme avec wine qui se généralise

Et j'en viens à AFLobby,qui marche correctement,a un détail près:
Je ne peut pas joindre une partie ou en hoster une,je clique comme un malade sur le bouton,rien a faire!
Et pourtant quand je veux joindre une partie ou je n'ait pas le mod qu'il faut,il me met quand meme un message m'avertissant que je ne l'ai pas.
Ma version est la beta 2 rc1.1

Merci d'avance


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#2 09-08-2007 19:44:26

julroy67
Modérateur

Re: Problème AFLobby

As-tu essayé de lancer en mode console ? Quelles sont les erreurs affichées ? Et puis comme je le dit sur la fiche attention c'est pas encore complètement au point ^^

Perso je prends TASClient via Wine, étant donné que c'est le seul qui fonctionne pour moi. Déjà essayons de régler le pb.

Hors ligne

 

#3 09-08-2007 19:50:06

Panzer
Membre

Re: Problème AFLobby

Deésolé j'ai pas préciser y a rien de marquer dans la console.
Je veut bien utiliser TASClient mais le probleme est que j'ai une erreur qui est caché par une autre fenetre.


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#4 09-08-2007 21:23:25

julroy67
Modérateur

Re: Problème AFLobby

ah oui, bah là c'est un oubli de moi dans la fiche, règle ta version de Wine à Windows98 sinon je ne sais pour quelle raison il y a une erreur. Normalement sa va marcher maintenat alors, et pour AFLobby eh ben je pense qu'il faut encore un peu attendre. smile

Hors ligne

 

#5 10-08-2007 22:09:16

Panzer
Membre

Re: Problème AFLobby

Je l'avais déja essayé en windows 98 j'ai toujours la meme chose.

Dernière modification par Panzer (10-08-2007 22:10:17)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#6 10-08-2007 22:45:08

julroy67
Modérateur

Re: Problème AFLobby

Hmmm me rappelle pas avoir modifié grand chose d'autre dans Wine, pour faire marcher ce TASClient, je vérifierait demain quand je remetrai la main sur mon PC. Sinon as-tu essayé dans d'autres modes (win2k par ex) et tu as suivi exactement le tuto ? donc ton jeu se trouve dans /usr/share/games/spring et tu utilise le .exe fourni ici sur Jeuvinux.

Hors ligne

 

#7 10-08-2007 22:58:53

Panzer
Membre

Re: Problème AFLobby

L'éxécutable se trouve dans /usr/games/spring chez moi wink
Edit:En parallèle je cherche le moyen d'enregistrer des videos in-game,sans passer par fraps,camstudio ou cie...
On fait les premieres batailles avec mon cousin (ben en attendant j'utilise windows sad ) et j'aimerais bien les immortaliser sans avoir besion de regarder une sauvegarde.
Je l'ai vu notamment sur cette video:
http://taspring.clan-sy.com/dl/video17.avi

Dernière modification par Panzer (11-08-2007 11:15:12)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#8 12-08-2007 16:21:09

Panzer
Membre

Re: Problème AFLobby

T'as trouvé quelque chose julroy?
Ps:je viens d'avoir quelque chose: Quand je construis qqch  le spray vert n'apparait pas et je jeu rame jusqu'a la fin de la construction.Jai la cersion 0.75b2.

Dernière modification par Panzer (12-08-2007 16:21:56)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#9 13-08-2007 01:12:04

Panzer
Membre

Re: Problème AFLobby

J'ai réglé le probleme avec TASClient.
Comment j'ai fait?Supression du dossier .wine puis j'ai lancé winecfg et j'ai tout reinstallé.


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#10 13-08-2007 13:20:14

julroy67
Modérateur

Re: Problème AFLobby

Ah et donc ça fonctionne maintenant. ^^ pour ton pb je sais pas règle une fois différemment Spring.

Hors ligne

 

#11 13-08-2007 13:44:50

Panzer
Membre

Re: Problème AFLobby

Le menu de tasclient marche mais je n'ai pas envore testé si ca fonctionnait niveau démarrage de la partie.
Et je viens d'avoir un autre probleme roll ,quand je séléctionne un mod en solo le jeu c'arrete et la console m'affiche ca:
Erreur de segmentation (core dumped)
sad


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#12 14-08-2007 09:38:52

julroy67
Modérateur

Re: Problème AFLobby

Ah, ça sent pas bon le segfault. De mon côté j'ai pas ce problème là, c'est valable pour tous les mods que tu sélectionnes ? Le dossier data du spring Win n'interfère pas avec celui du spring Linux ?

Hors ligne

 

#13 14-08-2007 10:25:27

Panzer
Membre

Re: Problème AFLobby

Non les liens symbloiques sont valables et...eh! y a plus rien dans le dossier base de .spring! Je vais le reinstaller.

Edit:il y a toujours aucun fichier sad

Dernière modification par Panzer (14-08-2007 10:56:23)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#14 14-08-2007 12:11:43

julroy67
Modérateur

Re: Problème AFLobby

Ton ~/.spring est vide ?
si oui euh relis la fiche tu as du louper une étape ou bien si t'as installé un binaire ton springrc ne correspond pas avec tes données (enfin je crois)

Hors ligne

 

#15 14-08-2007 21:02:07

Panzer
Membre

Re: Problème AFLobby

Il n'y a que ~/.spring/base qui est vide.


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#16 14-08-2007 21:05:53

julroy67
Modérateur

Re: Problème AFLobby

Et si tu essayais SpringLobby, le dernier SVN marche (le SVN de aujourd'hui en fait) ^^ et le base doit contenir des fichiers normalement. Moi j'ai :

Code:

mar aoû 14 21:04:57 CEST 2007
~/.spring/base
julroy67@Gentoo-Tux: pts/3: 5 files 8,4Mb -> ls
otacontent.sdz  spring  springcontent.sdz  tacontent_v2.sdz  tatextures_v062.sdz

Hors ligne

 

#17 14-08-2007 22:35:07

Panzer
Membre

Re: Problème AFLobby

svn: Échec de la requête PROPFIND sur '/svn/springlobby/trunk'
svn: PROPFIND de '/svn/springlobby/trunk': 405 Method Not Allowed (http://tc.serveftp.net)
Le site ne marche plus
sad c'est avec l'éxécutable natif que je n'arrive pas a le faire tourner.
Est-ce qu'il y a les fichiers de base dans le pack qui est proposé pour l'installation du jeu?

Edit:c'est bon j'ai mis ce qu'il fallait dans le dossier base et ca remarche.

Dernière modification par Panzer (14-08-2007 23:12:40)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#18 15-08-2007 00:05:56

julroy67
Modérateur

Re: Problème AFLobby

Donc maintenant ton Spring fonctionne, cool big_smile

Pour SpringLobby :x verrais sa mieux demain sinon jte donne les sources t'auras qu'a compiler wink

Hors ligne

 

#19 15-08-2007 17:46:20

julroy67
Modérateur

Re: Problème AFLobby

mhhh tu as bien tapé la commande ?

et sinon bah dl mon archive http://www.jeuvinux.net/ftp/files/springlobby.tar.bz2

Hors ligne

 

#20 16-08-2007 13:11:42

Panzer
Membre

Re: Problème AFLobby

Ben tant que ca marche TASClient je l'utiliserait (parce que avec spring lobby le texte du chat n'est pas affiché :S

Par contre j'ai un probleme de spray dans xtav9,pourtant c'est optimisé pour la version 0.75b2...


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#21 16-08-2007 13:30:54

julroy67
Modérateur

Re: Problème AFLobby

Oui, si tu as déjà un lobby fonctionnel c'est pas mal smile

Pour ton problème de Spray hmm est-ce que tu est sûr que c'est lié à XTA (avec un autre mod sa marche ?) ou sinon faut voir dans les options du jeu, pendant un moment j'avais des problèmes de textures, qui ont disparus en changeant quelques réglages.

Hors ligne

 

#22 16-08-2007 14:50:49

Panzer
Membre

Re: Problème AFLobby

C'est liée a XTA.Avec absolute anihilation il marche parfaitement.

Edit:j'ai une erreur de segmentation pour les mods star wars et final frontier.On peut les trouver ou les fichiers de base autre que le pack proposé?

Dernière modification par Panzer (16-08-2007 17:45:39)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#23 16-08-2007 18:31:11

lululaglue
Administrateur

Re: Problème AFLobby

http://spring.unknown-files.net/

[edit] pour moi aucun lobby ne marche, ni aflobby ni tasclient qui me balance plein de message d'erreur.

Le seul que j'arrivais à faire marcher été unitylobby (le truc en python) mais qui depuis la version 0.75b2 ne veut plus trouver les ressources du jeu :'(


http://lululaglue.homelinux.net/userbar/jeuvinux.jpg

Hors ligne

 

#24 17-08-2007 01:33:37

Panzer
Membre

Re: Problème AFLobby

Sur le site je ne trouve pas les fichiers de base

Essaye de faire comme moi pour tasclient:Fais des sauvegardes du .wine,supprime-le,tape dans la console winecfg pour en remettre un et réessaye.
moi aussi j'avais plein de messages d'erreur sans fin et tout est parti smile

Dernière modification par Panzer (17-08-2007 01:33:55)


http://webstatus.kd2.org/userbar.php/jid/es.eroonw..pbyno/image.png
Bientot surpuissant wink http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB

Hors ligne

 

#25 17-08-2007 13:10:55

julroy67
Modérateur

Re: Problème AFLobby

Les fichiers de base que tu cherche ce sont peut-être ceux-là :

Code:

wget http://ipxserver.dyndns.org/games/spring/mods/xta/base-ota-content.zip

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr